Search found 7 matches

by pixellusion1
Wed Mar 01, 2017 1:38 pm
Forum: General
Topic: Bug? "GetLinearVelocity" doesn't output YZ velocity
Replies: 3
Views: 1711

Re: Bug? "GetLinearVelocity" doesn't output YZ velocity

Hey Alex, thanks for confirming ;)

For now i just took the average velocity of all vertices from the object :)
by pixellusion1
Thu Jan 12, 2017 7:44 pm
Forum: General
Topic: Bug? "GetLinearVelocity" doesn't output YZ velocity
Replies: 3
Views: 1711

Bug? "GetLinearVelocity" doesn't output YZ velocity

The "GetLinearVelocity" node outputs a vector (that should represent an objects velocity for XYZ), but only the X value is passed through. The values for Y and Z willl remain "0". simple example file: https://files.pixellusion.de/index.php/s/MvHPFzWL8tTKSqj/download The cross object moves along a cu...
by pixellusion1
Mon Dec 05, 2016 6:14 pm
Forum: Wish List
Topic: Maxwell Interactive - render wetmaps
Replies: 0
Views: 1720

Maxwell Interactive - render wetmaps

I think it would be nice to have the generated wetmaps being rendered by Maxwell-Interactive in some way...
Maybe, when the material is set to "From Node", let us load the wetmap into the "Material shininess" and/or "roughness"?
Or any other way?

cheers,
chris
by pixellusion1
Thu Jun 30, 2016 1:04 pm
Forum: Legacy
Topic: avoid "stringy" look of Hybrido sim?
Replies: 0
Views: 1963

avoid "stringy" look of Hybrido sim?

Hi, somehow Hybrido tends to create some sort of "stringy" splashes.... you could call it "unwanted tendrils" ;) Ist there any settings to avoide them? Viscosity is set to 0, and the rest is more or less default. I increased the Hybrido substeps to 2:3 instead of 1:2, but it didn't help much... Oh, ...
by pixellusion1
Fri Dec 05, 2014 2:08 pm
Forum: Legacy
Topic: Alembic FPS
Replies: 4
Views: 3098

Re: Alembic FPS

i had that FPS problem once as well. i think i used an sd-file instead which worked the way i wanted. on the other hand - what if I actually wanted to stretch the imported animation as well? the current behaviour can be useful too! An optional setting for both abc & sd files ( global, or maybe per o...
by pixellusion1
Tue Apr 15, 2014 4:17 pm
Forum: Legacy
Topic: small objects not floating
Replies: 0
Views: 5236

small objects not floating

hello, i have a small bowl ( 0,2m diameter) and need small objects (1cm diameter) to float on the water surface. But it seems I can't set the mass below 0,001 or Density below 1. So all objects sink to the bottom. actually they don't sink, they fall... :( is there anyting i can do? i don't want to c...
by pixellusion1
Thu Jul 25, 2013 10:15 am
Forum: Cinema4D
Topic: SD (import / export)
Replies: 6
Views: 6619

Re: SD (import / export)

i have the same problem. "add all" adds the objects to the list, but they don't load correctly.

the only thing that seems to help is to rename the objects until it works