Search found 100 matches

by atena
Tue Jan 24, 2017 11:56 am
Forum: General
Topic: Spline emitter flipping axis
Replies: 4
Views: 4112

Re: Spline emitter flipping axis

Hello, it seems that finally the problem is in the cinema side. In the video below we are displaying the normals that we are getting from cinema in order to orientate our spline emitter. You can see how the cinema normals are flipping. https://drive.google.com/file/d/0B-BQ51gIV_e7c3k1ZnZZTzl1MjQ/vie...
by atena
Sat Jan 21, 2017 2:35 pm
Forum: General
Topic: Spline emitter flipping axis
Replies: 4
Views: 4112

Re: Spline emitter flipping axis

Than you very much for the scene. We will have a look at it.
by atena
Sat Jan 21, 2017 2:04 pm
Forum: General
Topic: Caching simulation bug
Replies: 2
Views: 4252

Re: Caching simulation bug

The main problem here is that you are using the same cache folder for all your scenes. Then, when you start a new scene it will pick up the cache from the last simulated scene. To fix this just change the cache folder for every new scene, that information is stored per scene so you have to do this j...
by atena
Sat Jan 21, 2017 2:01 pm
Forum: General
Topic: Spline emitter flipping axis
Replies: 4
Views: 4112

Re: Spline emitter flipping axis

Hello, I think this has to be fixed in the plug-in. It would be great to have your scene to check the issue.
Thank you very much.
by atena
Thu Dec 29, 2016 2:14 pm
Forum: Wish List
Topic: Collision not working correctly with symmetry
Replies: 1
Views: 7100

Re: Collision not working correctly with symmetry

Thank you for your report. We will have a look at the issue.
by atena
Thu Nov 10, 2016 2:58 pm
Forum: General
Topic: Rf C4D on new OSX
Replies: 5
Views: 4344

Re: Rf C4D on new OSX

I contacted the sales department about your issue. They should be reached you already by now.
Sorry for the inconveniences.
by atena
Fri Nov 04, 2016 5:37 pm
Forum: General
Topic: Rf C4D on new OSX
Replies: 5
Views: 4344

Re: Rf C4D on new OSX

You want to move your license to your new system, right? Please login into the gateway (the place from where you got the license) and send your query to the sales team. They will take care of this.

Thank you.
by atena
Mon Oct 17, 2016 12:42 pm
Forum: General
Topic: Regular crash on rewind
Replies: 1
Views: 2032

Re: Regular crash on rewind

Hello, we found some issues in the past when there are other plug-ins in Cinema4D, specially external renders, but this was fixed some time ago. Can you please tell us what version of the plug-in are you using, what version of Cinema4D and if you are using any other Cinema4D plug-ins? Thank you very...
by atena
Wed Oct 05, 2016 3:41 pm
Forum: General
Topic: Setting Frames per second
Replies: 2
Views: 3727

Re: Setting Frames per second

Great you solved your issue. Please note that you have posted to the RealFlow|Cinema 4D forum you should have posted this to the general RealFlow forum.

Regards.