Stitcher still not working

User avatar
Posts: 238
Joined: Fri Jun 11, 2010 9:56 am
Location: Cologne, Germany

Re: Stitcher still not working

Post by FlorianK » Thu Aug 08, 2013 4:17 pm

On techdesk FTP, you will find a folder "porEnrique". It contains the abc files, as well as the stitched file plus the python code I used to build the command. Hope that helps.

User avatar
Site Admin
Posts: 42
Joined: Fri Jun 17, 2011 9:44 am

Re: Stitcher still not working

Post by enrique » Thu Aug 08, 2013 5:09 pm

Ok I get it. You are probably trying to stitch all of the frames, but frame 0 is a "special case" cause it does not have any mesh inside... just ignore it, or delete it. Stitch from frame 1 to frame N, ignore frame 0.

If you see the file sizes, you will realize that frame 0 (in this case named "") is just 5.6Kb... so it has no mesh inside, while the rest of the files are several Mb in size.

On the other hand the first frame stores uv, velocity, vorticity and curvature, while the rest of the frames store velocity, uv, curvature and splashity... so this meshes are different and the stitcher cannot stitch different meshes.

Enrique Turegano
RealFlow | Cinema4D developer

Posts: 27
Joined: Thu Mar 29, 2012 1:20 am

Re: Stitcher still not working

Post by lzmihich » Mon Mar 30, 2015 6:53 pm

I can't believe the poor implementation of ABC files in RF2013.
I can't even upgrade to 2014 because of the ridiculous amount
of money you have to pay for upgrading or subscription.
And the stitch tool is all bugged and unintuitive as well, who needs all this trouble ???
Everywhere else , Alembic works in a single embeded file ! like isotropix clarisse, Maya, modo, 3ds max.
I advise Realflow developers to take some lessons with Houdini developers.
For the Next Limit on Greed price, humiliation should be included.

Best regards.

Post Reply