RFRK Max generates no mesh at render time

Post here anything related to RealFlow Connect that doesn't specifically belong in any of the forums below.
Post Reply
Posts: 5
Joined: Tue Sep 17, 2013 2:45 am

RFRK Max generates no mesh at render time

Post by 01loo0 » Wed Sep 18, 2013 7:19 pm

Hi everyone,
Running into a problem with rfrk:

I'm using max 2012 with Octane Render. Imports work fine, I can import bin meshes with out a problem. I can generate meshes with geometry updates in max by using "auto update mesh" or "manual update," I see the changes in the vierport and can send the scene to the Octane's preview (octane viewport) without a problem and they look great. But as soon as I hit Max's "render" button, rfrk stops generating meshes. (although the realflow mesh loader updates the bin mesh i've instructed it to import; it's the only thing that animates!)

I've checked the license @ localhost:2226 and it shows my renderkit license.

What could the issue be?

Issue was with the render engine not calling the right update to max. fixed it with a (very inefficient) max script. :?

User avatar
Posts: 528
Joined: Fri Jun 04, 2010 2:37 pm

Re: RFRK Max generates no mesh at render time

Post by LuisMiguel » Mon Sep 23, 2013 10:51 am


Thanks for info!.

Have you tried to render it Mental Ray instead Octane? Did it work?. Do you have the script to take a look?


Post Reply